แผนการจัดการเรียนรู้
กลุ่มสาระการงานอาชีพและเทคโนโลยี (วิชาคอมพิวเตอร์)	รหัสวิชา	 ง21202	ชั้นมัธยมศึกษาปีที่ 1
หน่วยที่ 1 เรื่อง รู้จักโปรแกรม Photoshop CS6 เบื้องต้น				เวลาเรียน 4 ชั่วโมง
แผนการเรียนรู้ที่ 1 เรื่อง แนะนำการใช้ Photoshop CS6 เบื้องต้น			เวลาเรียน 1 ชั่วโมง
สอนวันที่……………….เดือน…………………………….พ.ศ…………..				ภาคเรียนที่ 2/2559
ครูผู้สอน นายกฤษณะ  ทองนวล
ผลการเรียนรู้
· นักเรียนสามารถอธิบายความหมาย ความสำคัญ และการเข้าใช้งานโปแกรม Photoshop CS6 ได้

จุดประสงค์การเรียนรู้
· นักเรียนบอกความหมาย ความสำคัญและการเข้าใช้งานโปแกรม Photoshop CS6 ได้
· นักเรียนบอกชนิดของงานที่เกิดจากโปรแกรม Photoshop CS6 ได้
· นักเรียนมีความรับผิดชอบที่ได้รับมอบหมาย

สาระสำคัญ
· Photoshop เป็นโปรแกรมสำหรับสร้างและตกแต่งภาพที่มีชื่อเสียงและได้รับความนิยมมากที่สุด อัน
เนื่องมาจากคุณสมบัติเด่นซึ่งมีอยู่อย่างมากมาย ไม่ว่าจะเป็นความสามารถจัดการกับไฟล์สารพัดชนิดที่ใช้ในงานประเภทต่าง ๆ ทั้งรูปที่จะนำไปผ่านกระบวนการพิมพ์ และรูปที่นำไปใช้ในเว็บเพจหรือส่งผ่านสื่ออิเล็กทรอนิคส์ มีความสามารถเป็นเยี่ยมในการแก้ไขตกแต่งภาพ   และการสร้างเอฟเฟ็คเศษต่าง ๆ มีเครื่องมือที่มีประสิทธิภาพและความยืดหยุ่นสูง สามารถบันทึกขั้นตอนที่ต้องทำซ้ำ ๆ ไว้เรียกใช้ภายหลังตลอดจนมีผู้ผลิตปลั๊กอิน (plug-in) ให้เป็นจำนวนมาก ซึ่งปลั๊กอินก็คือโปรแกรมเสริมสำหรับช่วยให้การทำงานที่ซับซ้อนสำเร็จลงได้อย่างรวดเร็ว 

สาระการเรียนรู้
· การปรับแต่งแก้ไขรูปภาพให้ตรงกับความต้องการ
· ความสามารถของโปรแกรม Photoshop
· การเปิดไฟล์ภาพ
· ใช้งานการสร้างงานใหม่

ด้านคุณลักษณะอันพึงประสงค์ 
· มีวินัย
· มีจิตสาธารณะ
· มุ่งมั่นในการทำงาน

สมรรถนะผู้เรียน
· ความสามารถในการสื่อสาร	
· ความสามารถในการคิด 
· ความสามารถในการแก้ปัญหา 


กระบวนการเรียนรู้/การจัดกิจกรรม 
ขั้นนำเข้าสู่บทเรียน
	1.  ครูสุ่มเลือกตัวแทนนักเรียน 2–3 คนให้เล่าประสบการณ์เกี่ยวกับการใช้งานโปรแกรม Adobe Photoshop CS6 ที่นักเรียนเคยใช้งาน
	2.  ครูถามนักเรียนในหัวข้อการใช้งาน Photoshop CS6 จากประสบการณ์ นักเรียนเคยใช้งานโปรแกรม Adobe Photoshop CS6 ทำอะไรบ้าง และนักเรียนรู้หรือไม่ว่าโปแกรมนี้มีประโยชน์อย่างไร และ
	ขั้นสอน
3. ทำแบบทดสอบก่อนเรียน เรื่อง รู้จักโปรแกรม Photoshop CS6 เบื้องต้น 20 ข้อ 
	4. ครูสุ่มเลือกนักเรียนเพื่อชักถามนักเรียนที่เคยใช้งานโปรแกรม Photoshop CS6 มีวัตถุเพื่อให้นักเรียนได้มีส่วนร่วมในการเรียนการสอน และมีการให้คะแนนกับผู้ที่ตอบถูกต้อง เพื่อสร้างแรงจูงใจในการเรียน	
	5.  ครูแจกใบความรู้ที่ 1.1 เรื่อง แนะนำการใช้ Photoshop CS6 เบื้องต้น
6.  นักเรียนศึกษาความรู้ เรื่องแนะนำการใช้ Photoshop CS6 เบื้องต้น จากใบความรู้
	ขั้นสรุป
	7.  ครูสังเกตพฤติกรรมการเรียน
	8.  ครูและนักเรียนช่วยกันสรุปสาระสำคัญของโปรแกรม Photoshop CS6

การวัดผลประเมินผล
1.  วิธีการวัด
- สังเกตการฟัง การตอบคำถาม การปฏิบัติงาน
- ใบงาน	
2.  เครื่องการวัดผลประเมินผล
     	-  แบบสังเกตพฤติกรรม
	- ตรวจใบงาน
3.  เกณฑ์การวัดผลประเมินผล
ใช้การผ่านเกณฑ์ ร้อยละ 60  ขึ้นไป

สื่อ/แหล่งการเรียนรู้
· ห้องคอมพิวเตอร์
· อินเตอร์เน็ต
· ใบความรู้ที่ 1.1 เรื่องแนะนำการใช้ Photoshop CS6 เบื้องต้น
· ใบงานที่ 1.1 เรื่องแนะนำการใช้ Photoshop CS6 เบื้องต้น
· แบบทดสอบก่อนเรียน จำนวน 20 ข้อ
· เว็บสื่อการสอน Photoshop CS6




บันทึกผลหลังการจัดกิจกรรมการเรียนรู้
	ผลการเรียนรู้ที่เกิดขึ้นกับผู้เรียน (เก่ง ดี  มีสุข)
………………………………………………………………………………………………..……………………………………………………………………………………….…………………………………………..……………………..…………………………………………………………
	ปัญหา / อุปสรรค
……………………………………………………………………………………………..………………………………………………………………………………………….………………………………………………..………………..…………………………………………………………
	ข้อเสนอแนะ / แนวทางแก้ไข
…………………………………………………………………………………………..…………………………………………………………………………………………….……………………………………………………..………..……………………………………………………………
  								   
								    ลงชื่อ  ……………………………….…ครูผู้สอน
						           		  (นายกฤษณะ  ทองนวล)
				       				  ………../…………./………….
บันทึกข้อเสนอแนะของ ครูพี่เลี้ยง
…………………………………………………………………………………………..…………………………………………………………………………………………….………………………………………………..…………..………………………………………………………………

								ลงชื่อ  …………………………….ครูพี่เลี้ยง
							                    (นายศักรินทร์ ปรากฏรัตน์)
						 			 ………../……………../……….
บันทึกข้อเสนอแนะของ ผู้บริหาร
……………………………………………………………………………..………………………………………………………………………………………………………….……………………………………………….…...………………………………………………………………………

								ลงชื่อ  …………………………….ผู้บริหาร
							                      (นายสุทธิศักดิ์ ทองนวล)
						     			 ………../……………../……….


แบบสังเกตพฤติกรรมการเรียน
เกณฑ์การให้คะแนน	ดี  ให้  2	พอใช้  ให้  1	    ควรปรับปรุง  ให้  0
เกณฑ์การประเมิน	การผ่านการประเมินทุกรายการต้องได้  1  ขึ้นไป
	เลขที่
	ชื่อ – สกุล
	คะแนน
	สรุป

	
	
	2
	2
	2
	รวม
	ผ่าน
	ไม่ผ่าน

	1
	เด็กชายเอกรินทร์   คงสกุล
	
	
	
	
	
	

	2
	เด็กชายอนุวัตน์   เห็นจบทั่ว
	
	
	
	
	
	

	3
	เด็กชายสิงหา   เสาะทาง
	
	
	
	
	
	

	4
	เด็กชายไพโรจน์   แปะทอง
	
	
	
	
	
	

	5
	เด็กชายธนพงษ์   พรหมบุตร
	
	
	
	
	
	

	6
	เด็กชายจีรศักดิ์   มูลมิล
	
	
	
	
	
	

	7
	เด็กชายสัญชัย    วรรณคำ
	
	
	
	
	
	

	8
	เด็กชายดำรงศักดิ์   มูลคำ
	
	
	
	
	
	

	9
	เด็กชายเสกสันต์   ผ่านสำแดง
	
	
	
	
	
	

	10
	เด็กชายณัฐพงษ์   ทับทิมศรี
	
	
	
	
	
	

	11
	เด็กชายวุฒิชัย   เพชรดีทน
	
	
	
	
	
	

	12
	เด็กชายนิธิกร   เชิดชาย
	
	
	
	
	
	

	13
	เด็กชายปัฐวี   คำดี
	
	
	
	
	
	

	14
	เด็กชายราชภูมิ   เรียงเงิน
	
	
	
	
	
	

	15
	เด็กหญิงณัฐธิดา  แสงศิลา
	
	
	
	
	
	

	16
	เด็กหญิงสุมนัท   สิงห์พรม
	
	
	
	
	
	

	17
	เด็กหญิงเสาวณี   ระเมียดดี
	
	
	
	
	
	

	18
	เด็กหญิงอลิสษา   สุขพละ
	
	
	
	
	
	

	19
	เด็กหญิงกาญจนา   นภาคเวช
	
	
	
	
	
	

	20
	เด็กหญิงภูมรินทร์   แก้ววิเศษ
	
	
	
	
	
	

	21
	เด็กหญิงอริสา   คำเพราะ
	
	
	
	
	
	

	22
	เด็กหญิงลดาวัลย์   ผาสุก
	
	
	
	
	
	

	23
	เด็กหญิงกรรฐิมา   ยิ่งยง
	
	
	
	
	
	

	24
	เด็กหญิงอลิษา   สุบินยัง
	
	
	
	
	
	

	25
	เด็กหญิงวรรณิสา   ระวังตน
	
	
	
	
	
	

	26
	เด็กชายอนุพงษ์   พินิจการ
	
	
	
	
	
	

	27
	เด็กหญิงอัฐภิญญา   พิศงาม
	
	
	
	
	
	

	28
	เด็กชายตะวัน   จรจรัญ
	
	
	
	
	
	


เกณฑ์	การสนใจในการฟัง
ความกระตือรือร้นการปฏิบัติงาน	( ลงชื่อ ) ………………………………………….… ผู้ประเมิน ( ครูผู้สอน )
การสนใจในตอบคำถาม			     ( นายกฤษณะ ทองนวล )
คะแนนรวมพฤติกรรมไม่น้อยกว่าร้อยละ 60      	     ………. / …………… / ……….
ใบความรู้ที่ 1.1 
เรื่อง แนะนำการใช้ Photoshop CS6 เบื้องต้น
โปรแกรม Photoshop CS6
· Photoshop เป็นโปรแกรมสำหรับสร้างและตกแต่งภาพที่มีชื่อเสียงและได้รับความนิยมมากที่สุด 
อันเนื่องมาจากคุณสมบัติเด่นซึ่งมีอยู่อย่างมากมาย ไม่ว่าจะเป็นความสามารถจัดการกับไฟล์สารพัดชนิดที่ใช้ในงานประเภทต่าง ๆ ทั้งรูปที่จะนำไปผ่านกระบวนการพิมพ์ และรูปที่นำไปใช้ในเว็บเพจหรือส่งผ่านสื่ออิเล็กทรอนิคส์ มีความสามารถเป็นเยี่ยมในการแก้ไขตกแต่งภาพ และการสร้างเอฟเฟ็คพิเศษต่าง ๆ มีเครื่องมือที่มีประสิทธิภาพและความยืดหยุ่นสูง สามารถบันทึกขั้นตอนที่ต้องทำซ้ำ ๆ ไว้เรียกใช้ภายหลังตลอดจนมีผู้ผลิตปลั๊กอิน (plug-in) ให้เป็นจำนวนมาก ซึ่งปลั๊กอินก็คือโปรแกรมเสริมสำหรับช่วยให้การทำงานที่ซับซ้อนสำเร็จลงได้อย่างรวดเร็ว 
         ต่อไปนี้เป็นตัวอย่างของงานประเภทต่าง ๆ ซึ่งคุณสามารถใช้ Photoshop ช่วยจัดการได้อย่างง่ายดาย 
                  • แก้ไขภาพถ่าย  ที่บกพร่องหรือมีตำหนิ เช่น ปรับสีที่เพี้ยน ปรับแสงเงาที่สว่างหรือมืดเกินไปลบแสงแฟลชที่สะท้อนในดวงตา 
                  • ตกแต่งภาพ   เช่น ตัดส่วนที่ไม่ต้องการออกไป ลบองค์ประกอบที่รกรุงรัง ปรับภาพให้เบลอหรือคมชัด ปรับผิวกายนางแบบให้ขาวนวลและขจัดไฝฝ้าต่าง ๆ ขจัดเม็ดสีที่เกิดในภาพที่สแกนจากสิ่งพิมพ์ 
                  • ดัดแปลงภาพ เช่น ทำภาพใหม่ให้กลายเป็นภาพสีซีเปียแบบโบราณ หรือแปลงภาพ
เก่า ๆ ที่เป็นขาวดำให้กลายเป็นภาพสี เปลี่ยนภาพคนให้อ้วนขึ้น-ผอมลง หรือเด็ก-แก่กว่าที่เป็นจริง 
                  • ใส่เอฟเฟ็คต์พิเศษ  ให้ภาพ เช่น ทำให้เหมือนกำลังมองภาพผ่านกระจกชนิดและลายต่าง ๆ หรือเหมือนเงาสะท้อนในน้ำ เปลี่ยนภาพถ่ายให้ดูคล้ายภาพวาดด้วยเครื่องมือหลากหลายชนิด ใส่ประกายแสงหรือเงาให้วัตถุ ทำวัตถุแบน ๆ ให้ดูเป็น 3 มิติ เปลี่ยนโทนสีของภาพ 
                  • สร้างภาพกราฟิก  ซึ่งผสมผสานระหว่างภาพถ่าย ข้อความ และภาพวัตถุหรือเอฟเฟ็กต์พิเศษที่สร้างขึ้นใน Photoshop เพื่อใช้ในงานผลิตสื่อโฆษณา ทำปกหนังสือหรือนิตยสาร หรือใช้ตกแต่งเว็บเพจ 

ความเป็นมาของ    Photoshop
· Photoshop เป็นโปรแกรมของบริษัท Adobe (“อะ-โด-บี้”) ซึ่งเป็นผู้พัฒนา ซอฟต์แวร์ด้านกราฟิก 
และอุตสาหกรรมการพิมพ์รายสำคัญ  รวมถึงเป็นผู้คิดค้นภาษา  PostScript และไฟล์แบบ PDF   (Portable Document Format)    ที่ใช้กันในวงการพิมพ์และการจัดรูปแบบเอกสารบนอินเตอร์เน็ตด้วย ดังนั้น Photoshop จึงสามารถทำงานร่วมและแลกเปลี่ยนไฟล์กับโปรแกรมอื่น ๆ ที่ใช้ทำงานด้านกราฟิกได้อย่างกว้างขวาง เช่น โปรแกรม Illustrator, PageMaker และ Acrobat ซึ่งทั้งหมดนี้เป็นของ Adobe  เช่นกัน
· Photoshop ออกเวอร์ชั่นแรกในปี 1990 และได้รับการพัฒนาต่อเนื่องมาเรื่อย ๆ เป็นเวอร์ชั่น 
2,2.5, 3, 4, 5, 5.5 และ 6 ,7 ,CS2,CS3,CS4,CS5 จนล่าสุดคือ เวอร์ชั่น CS6 ในขณะนี้ โดยมีขีดวามสามารถใหม่ๆ สำหรับการจัดการกับภาพขึ้นมาอีกตัวหนึ่ง คือ Adobe Bridge CS 6  ซึ่งเป็นโปรแกรมที่ใช้สำหรับจัดการภาพถ่ายของเรา  ซึ่งทำหน้าที่เหมือนการทำงานใน Explorer  หรือบางอย่างอาจจะทำได้ดีกว่าด้วยซ้ำ  เช่น การจัดกลุ่มภาพ การแสดงรายละเอียดของภาพ เช่น กล้องที่ใช้ถ่ายด้วยเลนส์แบบไหน โฟกัสเท่าไร ค่า white balance เท่าไร เป็นต้น และที่สำคัญคือสามารถดูตัวอย่างไฟล์ภาพของ Photoshop นามสกุล .psd  ได้  โดยไม่ต้องเปิดดูใน Photoshop  และยังมีคำสั่งอัตโนมัติที่สามารถเลือกใช้กับไฟล์ภาพได้อีกด้วย    
 



เว็บกราฟิก และ Adobe Photoshop
· องค์ประกอบสำคัญในการทำ Web ให้ดูน่าสนใจ คงหนีไม่พ้นรูปภาพที่นำมตกแต่ง ซึ่งผู้พัฒนาหลายๆ 
คน บ้างก็นำภาพสำเร็จมาใช้งาน บ้างก็นำภาพจากเว็บอื่นๆ ที่ดูสวยงามมาใช้ และก็มีไม่น้อยที่สร้างภาพเอง โดยอาศัยโปรแกรมกราฟิกต่างๆ เช่น Photoshop, Photo Impact, Paint Shop เป็นต้น  โปรแกรม Photoshop นับว่าเป็นโปรแกรมกราฟิกสุดฮิต ที่นิยมใช้ในการปรับแต่งภาพ หรือสร้างภาพ เพื่อนำมาใช้งานในเว็บ เนื่องจากมีฟังก์ชันการทำงาน ที่หลากหลาย มีฟิลด์เตอร์เพื่อปรับแต่งภาพ จากค่ายต่างๆ ทำให้ง่ายต่อการปรับแต่งภาพตามต้องการ เดิมทีนิยมใช้ Photoshop เพื่องานสื่อสิ่งพิมพ์ (Desktop Publishing) แต่ปัจจุบัน Web Design มีบทบาทในงานธุรกิจและงานการศึกษาสูงมาก จึงนำ Photoshop มาใช้ในงานนี้ด้วย 
การทำภาพกราฟิกเพื่อใช้ในงานเว็บ มีหลักการเฉพาะ แตกต่างไปจากงานสื่อสิ่งพิมพ์ ทั้งเรื่องความละเอียดของภาพ (Resolution) ที่ใช้แค่ 72 dpi หรือจำนวนสีที่ใช้แสดงผล เป็นต้น ดังนั้นการศึกษาถึง ลักษณะเฉพาะในการใช้ Photoshop สร้างกราฟิกในงานเว็บ จึงเป็นศาสตร์ที่น่าสนใจอีกศาสตร์หนึ่ง 
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การสร้างงานต้องตั้ง Resolution เป็น 72 dpi ด้วย


ความสามารถของโปรแกรม Photoshop
	มีอยู่มากมายอย่างที่เรานึกไม่ถึงแต่ที่เป็นความสามารถหลักๆของตัวโปรแกรมเองจะถูกแบ่งเป็น 2เรื่อง คือ แก้ไขตกแต่งภาพถ่าย:งานนี้เป็นงานถนัดของ Photoshop เช่น การแก้ไขภาพที่มือให้สว่างการลบริ้วรอยที่ไม่ต้องการ ออกจากภาพรวมถึงตัดต่อนาภาพหลายๆภาพมารวมกันโดยในส่วนนี้จะเรียกว่าเป็นส่วนของงานรีทัชออกแบบ สร้างสรรค์งานกราฟิก:ใช้ Photoshop ช่วยในการสร้างภาพสามิติความสามารถในส่วนนี้จะเป็นเรื่องของการขีดๆ เขียนๆออกแบบสร้างงานกราฟิกเช่นการวาภาพตัวการ์ตูนหรือการออกแบบสื่อสิ่งพิมพ์ชนิดต่างๆ
1.  งานออกแบบสิ่งพิมพ์
ในงานออกแบบสิ่งพิมพ์ทุกชนิด เช่น การออกแบบภาพสามมิติ , ออกแบบโลโก้ , แบนเนอร์,โบรชัวร์,นามบัตร, ใบปลิว, แผ่นพับ, หนังสือ, แคตาลอกสินค้า ,โปสเตอร์, ป้ายโฆษณา, ป้ายหน้าร้านเราสามารถใช้โปรแกรมPhotoshopช่วยในการทำงานได้เป็นอย่างดี
2. งานออกแบบเว็บไซต์
เพื่อให้เว็บไซต์จำเป็นอย่างยิ่งที่ต้องมีภาพกราฟิกที่สวยงามน่าสนใจทั้งการตกแต่งด้วยภาพขนาดต่าง ๆการสร้างโลโก้ประกอบเว็บไซต์การสร้างตัวอักษรซึ่งการทำงานเหล่านี้จำเป็นที่จะต้องใช้โปรแกรม Photoshop ช่วยในการออกแบบ
3. งานแก้ไขซ่อมแซมภาพ
ภาพต้นฉบับที่เราได้มาในบางครั้งมีข้อบกพร่องหลายๆ อย่าง เป็นต้นว่า ภาพมืดเกินไปภาพมีรอยขรุขระหรือมี Noise, ภาพเบลอเกินไปเป็นต้น การที่เราจะนะภาพที่มีข้อบกพร่องเหล่านี้มาใช้งานจำเป็นต้องทำการแก้ไขและซ่อมแซมภาพดังกล่าวก่อนเพื่อให้ภาพที่มีความสมบูรณ์เหมาะสมกับงาน
4. งานตัดต่อดัดแปลงภาพหรือสร้างสรรค์งานกราฟิกสมัยใหม่
งานกราฟิกปัจจุบันผสานเข้ากับการใช้ชีวิตประจำวันจนเป็นเรื่องที่ไม่ไกลตัวไม่ว่าจะเป็นถุงใส่ของปกซีดีปฏิทินตั้งโต๊ะหน้าจอคอมพิวเตอร์เว็บไซต์หนังสือปกวารสารนิตยสารการ์ดป้ายประชาสัมพันธ์เครื่องหมายสัญลักษณ์งานเหล่านี้ก็เกิดจากการใช้งานโปรแกรมช่วยในการออกแบบนาภาพมาสร้างสรรค์งานกราฟิกที่สวยงามมีประโยชน์ใช้สอยที่ดีตลอดจนมีแนวคิดในการออกแบบที่ดี
ความต้องการของ Photoshop cs6
       โปรแกรม Adobe Photoshop CS6 มีการพัฒนาคำสั่งและเครื่องมือต่าง ๆ ขึ้นอย่างมากมายจึงเป็นโปรแกรมที่ต้องการทรัพยากรเครื่องค่อนข้างสูง และเพื่อให้การสร้างงานกราฟิกมีประสิทธิภาพและเป็นไปด้วยความสะดวก จึงควรทำการตรวจสอบเครื่องคอมพิวเตอร์ที่ใช้งานอยู่ ว่ามีทรัพยากรเพียงพอหรือไม่ก่อนที่จะทำการติดตั้งโปรแกรม โดยคุณสมบัติของเครื่องคอมพิวเตอร์ที่เหมาะสมในการติดตั้งโปรแกรม Adobe Photoshop CS6 มีรายละเอียดดังนี้
· 1.1 ระบบปฏิบัติการ Microsoft Windows XP (Service Pack 3) หรือระบบปฏิบัติการ
Windows 7 (Service Pack 1) หรือระบบปฏิบัติการ Windows 8
· 1.2  หน่วยประมวลผลกลาง (CPU) เป็นของ Intel® Pentium® 4 หรือ AMD Athlon® 64 
processor ขึ้นไป
· 1.3 หน่วยความจำ (RAM) ขนาด 1 GB ขึ้นไป
· 1.4  พื้นที่จัดเก็บข้อมูล (Hard disk) ขนาด 1 GB ของพื้นที่ว่างบนฮาร์ดดิสก์ที่ใช้ได้สำหรับการ
ติดตั้ง
· 1.5  จอแสดงผลมีความละเอียดไม่น้อยกว่า 1024 x 768 พิกเซล แสดงผลแบบ 16 บิตและมี
หน่วยความจำไม่น้อยกว่า 256 MB
· 1.6  ไดร์ฟ DVD-ROM

การเข้าสู่โปรแกรม  Photoshop CS6
[bookmark: TOC--]1. >  ไปที่ ปุ่ม start
2. >  All program
3. > โฟลเดอร์ Adobe  master  collection cs6
4. >  Adobe  Photoshop CS 6  
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หมายเหตุ Adobe Photoshop CS 6 จะมีทั้ง 36 bit และ 64 bit  คือ Adobe Photoshop CS 6จะเป็น 32 bit ส่วน AdobePhotoshopCS6 (64bit)  จะเป็น 64 bit การเลือกใช้ผมแนะนำถ้าเครื่อง 32 bit ให้ใช้ Adobe Photoshop CS 6 และถ้าเครื่อง 64 bit ให้ใช้ Adobe Photoshop CS 6  (64 bit)
หากเป็นเวอร์ชั่นอื่น Function แต่ล่ะตัวอาจจะไม่ได้อยู่ที่เดียวกัน



หน้าจอแรกของโปรแกรมPhotoshop
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เมื่อเราเข้าโปรแกรมมาแล้วจะเจอหน้าต่างการทำงานของโปรแกรม Photoshop cs6 ซึ่งจะประกอบไปด้วย Menu bar option bar Toolbar Palette ต่างๆในการใช้งานแต่องค์ประกอบก็จะแตกต่างกันไป

การสร้างและกำหนดขนาดไฟล์งานใหม่
	ในกรณีที่เราต้องการสร้างไฟล์งานใหม่ ให้คลิกเมนู   File  ->  New   และให้ผู้ใช้กาหนดขนาดของไฟล์งานใหม่โดยระบุชื่อไฟล์งาน ในช่อง Name ขนาดความสูงความกว้างของพื้นที่ทำงาน ในส่วน ImageSize ตามความต้องการ กำหนดลักษณะพื้นหลังในส่วน Contents โดย White (สีขาว), BackgroundColor (สีที่เรากำหนด) , Transparent (สีพื้นแบบ - โปร่งใส,ไม่แสดงสีพื้นโล่ง)
	การเปิดไฟล์ใหม่ขึ้นมาทางาน
	1. Click ที่เมนู File	2. เลือกคาสั่ง New หรือกด Ctrl + N	3. จะปรากฏหน้าต่าง New
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		Name		ตั้งชื่อให้กับงาน
		Preset		ช่องสำหรับเลือกพื้นที่ ที่โปรแกรมกำหนดมาให้
		Width		ความกว้าง ซึ่งมีหน่วยต่าง ๆ เช่น Pixel ,เซนติเมตร ,นิ้ว
		Height   	ความสูง ซึ่งมีหน่วยต่าง ๆ เช่น Pixel , เซนติเมตร ,นิ้ว
		Resolution	 ค่าความละเอียด ( ซึ่งความละเอียดบนหน้าจอ = 72)
		color mode 	เลือกชนิดของระบบสี
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การเปิดไฟล์ภาพ
	เมื่อเรามีรูปภาพ เช่น ภาพถ่ายซึ่งต้องการนามาปรับแต่งเพิ่มเติมเราจะต้องทำการเปิดไฟล์รูปภาพนั้นขึ้นมา จากนั้นค่อยกำหนดรูปแบบการปรับแต่งตามความต้องการการเปิดไฟล์รูปภาพทำได้โดยคลิกที่เมนูFile->Open จะปรากฏวินโดว์ Open จากคลิกเลือกชื่อไฟล์รูปภาพที่ต้องการเมื่อได้ภาพที่ต้องการแล้วให้คลิกที่ปุ่ม Open ถ้าต้องการยกเลิกให้คลิกที่ปุ่ม Cancel
	-  การเปิด File jpegต่างๆ
การเปิดไฟล์ใหม่ขึ้นมาทำงาน
	1. Click ที่เมนู File
	2. เลือกคาสั่ง Open หรือกด Ctrl +O	
	3. จะปรากฏหน้าต่างเพื่อหาไฟล์ขึ้น
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ภาพแสดงการค้นหาและเลือกไฟล์ที่ต้องการเปิด

4. จะได้ไฟล์ภาพที่เราต้องการ
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การย่อ-ขยายภาพ
1. เราต้องการแก้ไขขนาดรูปภาพที่เราได้เปิดขึ้นมาให้ตรงกับความต้องการให้คลิกที่เมนู 
Image->Image Size  จะปรากฏวินโดว์ Image Size จากนั้นให้กำหนดขนาดของรูปภาพเปิดภาพที่เราต้องการจะย่อหรือขยาย ขนาด ด้วยโปรแกรม Photoshop CS6
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2. ไปที่เมนู Image => Image Size หรือกดปุ่ม Alt + Ctrl = I 
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3. จากรูปจะได้ค่าดังนี้
· Pixel Dimensions จะมีขนาดอยู่ 306.8k ที่ขนาดกว้างยาว 283x370pixel
· Document Size จะอยู่ที่ 9.99x13.04cm (เราสามารถปรับเปลี่ยนหน่วยเป็นนิ้ว,%,mm หรือ
อย่างอื่นก็ได้)
· Resolution โดยทั่วไปถ้าเป็นรูปที่ใช้ตาม web social ต่างๆ เรามักจะใช้แค่ 72 
ppi (pixelperinch) แต่ถ้าเป็นตามขนาดงานพิมพ์แล้วแค่ตรงนี้ควรจะสูงๆไว้ก่อนเพื่อความละเอียดของงาน
· ควรจะเลือก Constrain Proportions ไว้ทุกครั้งเพื่อที่จะคงอัตราส่วนกว้าง-ยาวเอาไว้ คราวนี้ 
เราจะเพิ่มหรือขนาดรูป ก็สามารถทำได้เลยโดยการปรับแก้ที่ช่องตามที่ได้อธิบายด้านบน ตามวัตถุประสงค์ของ เราแก้เสร็จก็เซฟงานได้เลย	
	
[image: ]











4. ในการเซฟไฟล์ โปรแกรม Photoshop CS 6 จะถามเราอีกครั้ง ในเรื่องของคุณภาพไฟล์ว่าจะเอา
ขนาดไหน(ตามรูป) ใน ตัวอย่างจะเลือกแค่ 8 ก็พอเพียงพอแล้ว โดยค่ายิ่งมากขนาดไฟล์ก็จะใหญ่ขึ้นตาม
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การบันทึกงานบันทึกไฟล์ Photoshop(.PSD)
	การแก้ไขไฟล์ภาพโดยการสร้างกราฟิก เพิ่มการตัดต่อหรือเปลี่ยนแปลงลักษณะของไฟล์ภาพที่มีผลกับโครงสร้างเดิมของภาพเมื่อเลือกคำสั่ง File > Save จะแสดงไดอะล็อกบ็อกซ์ Save As ขึ้นมาโดยจะเลือกรูปแบบของไฟล์เป็น Photoshop (*.PSD, *.PDD) เป็นค่าพื้นฐานดังนี้
	คุณสมบัติของไฟล์ PSD จะเก็บรายละเอียดการทำงานต่าง ๆ เช่น เลเยอร์, ฟอนต์และเส้นพาธ ไว้ได้อย่าง ครบถ้วนช่วยให้การนำไฟล์ภาพกลับมาแก้ไขทำได้ง่ายในขณะที่ไฟล์ประเภทอื่นจะเก็บข้อมูลเหล่านี้ไม่ได้หรือได้เพียงบางส่วน
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บันทึกไฟล์ทับของเดิม
	การเปิดไฟล์ภาพมาตกแต่งสี,แสงเงาหรือกำหนดค่าเอฟเฟ็กต์ให้กับภาพแต่ไม่ได้ใช้คำสั่งเกี่ยวกับการสร้างเลเยอร์(เลเยอร์คือชั้นที่จัดวางรูปภาพ)หรือสร้างกราฟิกอื่นๆเพิ่มเติมในภาพเมื่อเลือกคำสั่ง File>Saveโปรแกรมจะให้บันทึกทับชื่อไฟล์เดิมรูปแบบเดิม(จะไม่มีไดอะล็อกบ๊อกซ์SaveAs เปิดขึ้นมาหากไม่ต้องการให้ทับไฟล์เดิมต้องคลิก เลือกคาสั่ง File>SaveAs )
บันทึกเป็นไฟล์รูปแบบอื่นๆ
นอกจากการบันทึกเป็นไฟล์ .psd และบันทึกลงในรูปแบบของไฟล์ต้นฉบันเดิม แล้วยังบันทึกไฟล์ภาพเก็บไว้ในรูปแบบอื่น ๆ ได้ตามต้องการ โดยคลิกเลือกคำสั่ง File > Save As แล้วเลือกรูปแบบของไฟล์ในช่อง Format ซึ่งจะมีรูปแบบไฟล์ให้เลือกหลายแบบดังภาพ











การเลิกใช้งานโปรแกรม
เมื่อเราต้องการเลิกใช้งานโปรแกรม Adobe Photoshop ดำเนินการดังนี้
[image: ]-	คลิกเลือกคำสั่ง File --> Exit  หรือคลิกเมาส์ที่เครื่องหมาย
-	จากนั้นโปรแกรมจะปิดโดยอัตโนมัติ
[image: ]


ใบงานที่ 1.1 
เรื่อง เรื่องแนะนำการใช้ Photoshop CS6 เบื้องต้น
คำชี้แจง : ให้นักเรียนตอบคำถามต่อไปนี้มาพอสังเขป
1. จงอธิบายความหมาย และลักษณะงานที่เกี่ยวกับโปรแกรม Adobe ใช้ Photoshop CS6 มาพอเข้าใจ
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2. จงอธิบายการเข้าสู่โปรแกรม  Photoshop CS6 มีกี่ขั้นตอนอะไรบ้าง               
…………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………...
3. คุณสมบัติของเครื่องคอมพิวเตอร์ที่เหมาะสมในการติดตั้งโปรแกรม Adobe Photoshop CS6 มี
คุณสมบัติอย่างไร
…………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………………...
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